mirror of
https://github.com/vale981/valentin-in-nz
synced 2025-03-04 16:51:39 -05:00
15 lines
313 B
Nix
15 lines
313 B
Nix
{ pkgs ? import <nixpkgs> {} }:
|
|
let
|
|
mach-nix = import (builtins.fetchGit {
|
|
url = "https://github.com/DavHau/mach-nix";
|
|
ref = "refs/tags/3.3.0";
|
|
}) {};
|
|
pyenv = mach-nix.mkPython {
|
|
requirements = ''
|
|
orgparse
|
|
pypandoc
|
|
'';
|
|
};
|
|
in pkgs.mkShell {
|
|
buildInputs = [ pkgs.pandoc pyenv ];
|
|
}
|