mirror of
https://github.com/vale981/stream
synced 2025-03-04 09:31:38 -05:00
11 lines
171 B
Nix
11 lines
171 B
Nix
{ pkgs ? import <nixpkgs> {} }:
|
|
pkgs.mkShell {
|
|
name = "stream-shell";
|
|
buildInputs = with pkgs; [
|
|
clojure
|
|
leiningen
|
|
openjdk
|
|
ffmpeg
|
|
coreutils
|
|
];
|
|
}
|