mirror of
https://github.com/vale981/poetry2nix
synced 2025-03-04 16:51:40 -05:00
10 lines
290 B
Nix
10 lines
290 B
Nix
{ lib, poetry2nix, python37, runCommand }:
|
|
let
|
|
py = poetry2nix.mkPoetryPackages {
|
|
python = python37;
|
|
projectDir = ./.;
|
|
preferWheels = true;
|
|
};
|
|
isWheelAttr = py.python.pkgs.tensorflow.src.isWheel or false;
|
|
in
|
|
assert isWheelAttr; runCommand "prefer-wheels" { } "touch $out"
|