mirror of
https://github.com/vale981/poetry2nix
synced 2025-03-04 16:51:40 -05:00

This test case is what initially motivated the move towards Pypi API based fallback fetching.
7 lines
140 B
Nix
7 lines
140 B
Nix
{ lib, poetry2nix, python3 }:
|
|
|
|
poetry2nix.mkPoetryEnv {
|
|
python = python3;
|
|
pyproject = ./pyproject.toml;
|
|
poetrylock = ./poetry.lock;
|
|
}
|