mirror of
https://github.com/vale981/poetry2nix
synced 2025-03-04 16:51:40 -05:00
9 lines
190 B
Nix
9 lines
190 B
Nix
{ lib, poetry2nix, python3 }:
|
|
|
|
poetry2nix.mkPoetryApplication {
|
|
python = python3;
|
|
pyproject = ./pyproject.toml;
|
|
poetrylock = ./poetry.lock;
|
|
src = lib.cleanSource ./.;
|
|
pwd = ./.;
|
|
}
|