nix-development-configs/haskell-clash/shell.nix
harris-chris 35b90044df Add clash
2022-03-18 11:21:33 +09:00

11 lines
238 B
Nix

let
clash-only-shell = import ./clash-only-shell.nix {};
in
(import ./default.nix).shellFor {
tools = {
cabal = "3.2.0.0";
hlint = "latest";
#haskell-language-server = "latest";
};
inputsFrom = [ clash-only-shell ];
}