mirror of
https://github.com/vale981/nix-development-configs
synced 2025-03-04 17:31:40 -05:00
11 lines
238 B
Nix
11 lines
238 B
Nix
let
|
|
clash-only-shell = import ./clash-only-shell.nix {};
|
|
in
|
|
(import ./default.nix).shellFor {
|
|
tools = {
|
|
cabal = "3.2.0.0";
|
|
hlint = "latest";
|
|
#haskell-language-server = "latest";
|
|
};
|
|
inputsFrom = [ clash-only-shell ];
|
|
}
|