mirror of
https://github.com/vale981/hyprland-ws-manager
synced 2025-03-04 08:41:41 -05:00
8 lines
217 B
Nix
8 lines
217 B
Nix
{ pkgs, ... }:
|
|
pkgs.mkShell {
|
|
# buildInputs is for dependencies you'd need "at run time",
|
|
# were you to to use nix-build not nix-shell and build whatever you were working on
|
|
buildInputs = [
|
|
pkgs.jq
|
|
];
|
|
}
|