hyprland-ws-manager/shell.nix

8 lines
217 B
Nix

{ pkgs, ... }:
pkgs.mkShell {
# buildInputs is for dependencies you'd need "at run time",
# were you to to use nix-build not nix-shell and build whatever you were working on
buildInputs = [
pkgs.jq
];
}